How to configure static routing on wireless routers?

Trainers

Pokémon Ruby and Sapphire

Trainer Pokémon
Camper Larryキヨフミ KiyofumiReward: 288
Zigzagoon Lv.18
No item
Nuzleaf Lv.18
No item
Picnicker Carolヒロコ HirokoReward: 288
Taillow Lv.18
No item
Lombre Lv.18
No item
Hiker Trentケンサク KensakuReward: 640
Geodude Lv.16
No item
Geodude Lv.16
No item
Geodude Lv.16
No item
Geodude Lv.16
No item
Hiker Briceハルノブ HarunobuReward: 720
Numel Lv.18
No item
Machop Lv.18
No item
Rematch
Hiker Trent*ケンサク KensakuReward: 960
Geodude Lv.24
No item
Geodude Lv.24
No item
Geodude Lv.24
No item
Graveler Lv.24
No item
Hiker Trent*ケンサク KensakuReward: 1080
Geodude Lv.27
No item
Geodude Lv.27
No item
Graveler Lv.27
No item
Graveler Lv.27
No item
Hiker Trent*ケンサク KensakuReward: 1200
Geodude Lv.30
No item
Graveler Lv.30
No item
Graveler Lv.30
No item
Graveler Lv.30
No item
Hiker Trent*ケンサク KensakuReward: 1320
Graveler Lv.33
No item
Graveler Lv.33
No item
Graveler Lv.33
No item
Golem Lv.33
No item
Trainers with a PokéNav by their names will be registered in the Trainer’s Eyes or Match Call function after the first battle, and may have a rematch with the player with higher-level Pokémon.

Pokémon Emerald

Trainer Pokémon
South section
Camper Larryキヨフミ KiyofumiReward: 288
Nuzleaf Lv.18
No item
Picnicker Carolヒロコ HirokoReward: 272
Taillow Lv.17
No item
Lombre Lv.17
No item
Hiker Trentケンサク KensakuReward: 640
Geodude Lv.16
No item
Geodude Lv.17
No item
Geodude Lv.16
No item
Hiker Briceハルノブ HarunobuReward: 680
Numel Lv.17
No item
Machop Lv.17
No item
North section
Kindler Bryantアツオ AtsuoReward: 576Potential Double Battle with Shayla
Numel Lv.18
No item
Slugma Lv.18
No item
Aroma Lady Shaylaタエコ TaekoReward: 720Potential Double Battle with Bryant
Shroomish Lv.18
No item
Roselia Lv.18
No item
Rematch
Hiker Trent*ケンサク KensakuReward: 960
Geodude Lv.24
No item
Geodude Lv.24
No item
Geodude Lv.24
No item
Graveler Lv.24
No item
Hiker Trent*ケンサク KensakuReward: 1080
Geodude Lv.27
No item
Geodude Lv.27
No item
Graveler Lv.27
No item
Graveler Lv.27
No item
Hiker Trent*ケンサク KensakuReward: 1200
Geodude Lv.30
No item
Graveler Lv.30
No item
Graveler Lv.30
No item
Graveler Lv.30
No item
Hiker Trent*ケンサク KensakuReward: 1320
Graveler Lv.33
No item
Graveler Lv.33
No item
Graveler Lv.33
No item
Golem Lv.33
No item
Trainers with a PokéNav by their names will be registered in the Trainer’s Eyes or Match Call function after the first battle, and may have a rematch with the player with higher-level Pokémon.

Pokémon Omega Ruby and Alpha Sapphire

Trainer Pokémon
Camper Larryキヨフミ KiyofumiReward: 288
Taillow Lv.16
No item
Zubat Lv.18
No item
Picnicker Carolハルナ HarunaReward: 304
Gulpin Lv.19
No item
Hiker Trentケンサク KensakuReward: 544
Geodude Lv.17
No item
Geodude Lv.17
No item
Geodude Lv.17
No item
Hiker Briceハルノブ HarunobuReward: 576
Numel Lv.18
No item
Machop Lv.18
No item
Street Thug Jaylinゲンタロウ GentarōReward: 672
Mightyena Lv.21
No item
Rematch
Hiker Trentケンサク KensakuReward: 768After earning the
Geodude Lv.24
No item
Geodude Lv.24
No item
Geodude Lv.24
No item
Hiker Trentケンサク KensakuReward: 992After earning the
Graveler Lv.31
No item
Graveler Lv.31
No item
Graveler Lv.31
No item
Hiker Trentケンサク KensakuReward: 1,344After earning the
Graveler Lv.42
No item
Graveler Lv.42
No item
Golem Lv.42
No item
Hiker Trentケンサク KensakuReward: 1,536After entering the Hall of Fame
Golem Lv.48
No item
Golem Lv.48
No item
Golem Lv.48
No item
Trainers with a PokéNav by their names will be registered in the Trainer’s Eyes or Match Call function after the first battle, and may have a rematch with the player with higher-level Pokémon.

Objective

Ports identify individual programs on your computer and allow communication with other computers sharing the same connection. Port Forwarding is a feature that is used to pass data to a specific device within a private LAN. It does so by mapping traffic from chosen ports on your device to corresponding ports on the network. Port forwarding allows your computer to efficiently direct traffic where it is needed in order to improve performance and network load balancing characteristics. The RV130 and RV130W supports single port forwarding, port range forwarding, and port range triggering.

Single port forwarding is a feature that is used to open only one port. Single port forwarding is considered to be a static method of port forwarding. Static port forwarding poses a security risk due to a configured port always being open.

Port range forwarding is a feature that is used to open a range of ports. Port range forwarding is also considered to be a static method of port forwarding.

Port range triggering is a method of dynamic port forwarding. When a host that is connected to the router opens a trigger port that is configured in a port range triggering rule, the router forwards the configured ports to the host. Once the host closes the triggered port, the router closes the forwarded ports. Port triggering is more secure than single port forwarding and port range forwarding. This is because with port triggering, the ports remain closed until they are triggered thereby limiting the possibility of unwanted port access.

The objective of this document is to show you how to configure port forwarding on the RV130 and RV130W through the use of single port forwarding, port range forwarding, and trigger port forwarding.

See also

  • Desert Ruins
  • Mirage Tower
  • Trainer Hill
Hoenn
SettlementsLittleroot Town • Oldale Town • Petalburg City • Rustboro City • Dewford Town • Slateport City • Mauville City • Verdanturf TownFallarbor Town • Lavaridge Town • Fortree City • Lilycove City • Mossdeep City • Sootopolis City • Pacifidlog Town • Ever Grande CityBattle Frontier • Battle Resort
Routes • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Underwater
LandmarksPetalburg Woods • Rusturf Tunnel • Island Cave • Granite Cave • Abandoned Ship • Sea Mauville • Oceanic MuseumSeaside Cycling Road • Trick House • Mauville Game Corner • New Mauville • Trainer Hill • Desert Ruins • Mirage Tower • Fiery PathJagged Pass • Mt. Chimney • Desert Underpass • Meteor Falls • Weather Institute • Scorched Slab • Ancient Tomb • Safari Zone • Mt. PyreLilycove Museum • Shoal Cave • Team Aqua Hideout • Team Magma Hideout (Lilycove • Jagged Pass) • Mossdeep Space Center • Seafloor CavernCave of Origin • Mirage Island • Sky Pillar • Victory Road • Sealed Chamber • Artisan Cave • Altering Cave • Southern Island • Marine Cave • Terra CaveContest Hall • Battle Maison • Battle Tower • Battle Tent • Secret Islet • Secret Meadow • Secret Shore
Mirage spots

Mirage Caves • Mirage Forests • Mirage Islands • Mirage MountainsCrescent Isle • Fabled Cave • Gnarled Den • Nameless Cavern • Pathless Plain • Trackless Forest

Access toBirth Island • Faraway Island • Navel Rock • Sky

Trivia

Hoenn
SettlementsLittleroot Town • Oldale Town • Petalburg City • Rustboro City • Dewford Town • Slateport City • Mauville City • Verdanturf TownFallarbor Town • Lavaridge Town • Fortree City • Lilycove City • Mossdeep City • Sootopolis City • Pacifidlog Town • Ever Grande CityBattle Frontier • Battle Resort
Routes • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Underwater
LandmarksPetalburg Woods • Rusturf Tunnel • Island Cave • Granite Cave • Abandoned Ship • Sea Mauville • Oceanic MuseumSeaside Cycling Road • Trick House • Mauville Game Corner • New Mauville • Trainer Hill • Desert Ruins • Mirage Tower • Fiery PathJagged Pass • Mt. Chimney • Desert Underpass • Meteor Falls • Weather Institute • Scorched Slab • Ancient Tomb • Safari Zone • Mt. PyreLilycove Museum • Shoal Cave • Team Aqua Hideout • Team Magma Hideout (Lilycove • Jagged Pass) • Mossdeep Space Center • Seafloor CavernCave of Origin • Mirage Island • Sky Pillar • Victory Road • Sealed Chamber • Artisan Cave • Altering Cave • Southern Island • Marine Cave • Terra CaveContest Hall • Battle Maison • Battle Tower • Battle Tent • Secret Islet • Secret Meadow • Secret Shore
Mirage spots

Mirage Caves • Mirage Forests • Mirage Islands • Mirage MountainsCrescent Isle • Fabled Cave • Gnarled Den • Nameless Cavern • Pathless Plain • Trackless Forest

Access toBirth Island • Faraway Island • Navel Rock • Sky

See also

  • New Mauville
  • Seaside Cycling Road
  • Trick House
Hoenn
SettlementsLittleroot Town • Oldale Town • Petalburg City • Rustboro City • Dewford Town • Slateport City • Mauville City • Verdanturf TownFallarbor Town • Lavaridge Town • Fortree City • Lilycove City • Mossdeep City • Sootopolis City • Pacifidlog Town • Ever Grande CityBattle Frontier • Battle Resort
Routes • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • • Underwater
LandmarksPetalburg Woods • Rusturf Tunnel • Island Cave • Granite Cave • Abandoned Ship • Sea Mauville • Oceanic MuseumSeaside Cycling Road • Trick House • Mauville Game Corner • New Mauville • Trainer Hill • Desert Ruins • Mirage Tower • Fiery PathJagged Pass • Mt. Chimney • Desert Underpass • Meteor Falls • Weather Institute • Scorched Slab • Ancient Tomb • Safari Zone • Mt. PyreLilycove Museum • Shoal Cave • Team Aqua Hideout • Team Magma Hideout (Lilycove • Jagged Pass) • Mossdeep Space Center • Seafloor CavernCave of Origin • Mirage Island • Sky Pillar • Victory Road • Sealed Chamber • Artisan Cave • Altering Cave • Southern Island • Marine Cave • Terra CaveContest Hall • Battle Maison • Battle Tower • Battle Tent • Secret Islet • Secret Meadow • Secret Shore
Mirage spots

Mirage Caves • Mirage Forests • Mirage Islands • Mirage MountainsCrescent Isle • Fabled Cave • Gnarled Den • Nameless Cavern • Pathless Plain • Trackless Forest

Access toBirth Island • Faraway Island • Navel Rock • Sky

Route description

The majority of this route is situated around the base of Mt. Chimney. Most of the route consists of uneven rocky terrain, although there is some tall grass in the lower areas. When entering the route from the south, the path to Lavaridge Town is visible to the west, but cannot be taken since it contains many ledges. Route 112 also provides a way to reach Route 113 and Fallarbor Town through the Fiery Path.

The Cable Car Base Station is located here, which takes passengers up Mt. Chimney.

West of the Cable Car Base Station is the southern entrance of Fiery Path. This short cave can be used to bypass the which cannot be entered without the Go-Goggles. The northern end of Route 112 also connects to the northern exit of Fiery Path.

Cable Car

The Cable Car in Generation III

The Base Station here can be used to travel up to the summit of Mt. Chimney, where the Jagged Pass leads south to Lavaridge Town. West of the Jagged Pass’s southern entrance is Lavaridge Town, while the ledges to the east offer a shortcut back to the lower portion of the route.

Before confronting Team MagmaREOR/Team AquaSAS at Meteor Falls, Grunts block the entrance to the Cable Car station.

In Generation III, there is a 1/64 chance a Hiker, Camper, or Picnicker can be seen climbing the mountain when going up or down Mt. Chimney using the Cable Car.

Also in Generation III, the upper Cable Car station is considered a part of Mt. Chimney; in Generation VI, both Cable Car stations are considered part of Route 112.

Vending Machine

In Pokémon Omega Ruby and Alpha Sapphire, there is a Vending Machine at both Cable Car stations. The drinks are sold for twice their normal price.

Fresh Water
400
Soda Pop
600
Lemonade
700

ÐаÑÑÑойка

СÑема ÑеÑи

ЭÑÐ¾Ñ ÑиÑÑнок пÑедÑÑавлÑÐµÑ Ð¿ÑÐ¸Ð¼ÐµÑ Ñопологии, иÑполÑзÑемÑй в данном докÑменÑе.

ÐоддеÑжка BGP Ð´Ð»Ñ Ð¸Ð¼Ð¿Ð¾ÑÑа IP-пÑеÑикÑа

 ÐÑеÑикÑÑ Ð³Ð»Ð¾Ð±Ð°Ð»Ñной одноадÑеÑной или многоадÑеÑной ÑаÑÑÑлки IPv4 опÑÐµÐ´ÐµÐ»ÐµÐ½Ñ ÐºÐ°Ðº ÑÑÐ»Ð¾Ð²Ð¸Ñ ÑооÑвеÑÑÑÐ²Ð¸Ñ Ð´Ð»Ñ Ð¸Ð¼Ð¿Ð¾ÑÑа каÑÑÑ Ð¼Ð°ÑÑÑÑÑизаÑии в ÑÑандаÑÑнÑÑ Ð¼ÐµÑÐ°Ð½Ð¸Ð·Ð¼Ð°Ñ ÑилÑÑÑаÑии Cisco, ÑÐ°ÐºÐ¸Ñ ÐºÐ°Ðº ÑпиÑок доÑÑÑпа IP или ÑпиÑок пÑеÑикÑов IP.

access-list 50 permit 10.10.1.0 0.0.0.255orip prefix-list GLOBAL permit 10.10.1.0/24

IP-пÑеÑикÑÑ, опÑеделеннÑе Ð´Ð»Ñ Ð¸Ð¼Ð¿Ð¾ÑÑа, обÑабаÑÑваÑÑÑÑ Ñ Ð¸ÑполÑзованием конÑÑÑÑкÑии ÑопоÑÑÐ°Ð²Ð»ÐµÐ½Ð¸Ñ Ð² каÑÑе маÑÑÑÑÑизаÑии. IP-пÑеÑикÑÑ, коÑоÑÑе пÑоÑодÑÑ ÑеÑез каÑÑÑ Ð¼Ð°ÑÑÑÑÑизаÑии, импоÑÑиÑÐ¾Ð²Ð°Ð½Ñ Ð² VRF.

route-map GLOBAL_TO_VRF permit 10 match ip address 50 or match ip address prefix-list GLOBAL!ip vrf RED rd 1:1 import ipv4 unicast mapGLOBAL_TO_VRF !ip route 10.10.3.0 255.255.255.0 Vlan900

  ЭÑÐ¾Ñ Ð¼ÐµÑод ÑÑебÑÐµÑ Ð´Ð»Ñ Ð¸ÑполÑÐ·Ð¾Ð²Ð°Ð½Ð¸Ñ Ð¿ÑоÑокола BGP Ñ Ð¾Ð±Ð»ÐµÐ³Ñенной ÑеÑнологией VRF, коÑоÑÑй непÑименим Ð´Ð»Ñ Ð²ÑÐµÑ ÑÑенаÑиев.  

ÐаÑÑÑÑÑизаÑÐ¸Ñ Ð½Ð° оÑнове полиÑик (PBR)

PBR Ð¼Ð¾Ð¶ÐµÑ Ð¸ÑполÑзоваÑÑÑÑ Ð´Ð»Ñ Ð¿ÐµÑеÑаÑпÑÐµÐ´ÐµÐ»ÐµÐ½Ð¸Ñ Ð¼Ð°ÑÑÑÑÑов Ð¼ÐµÐ¶Ð´Ñ GRT и VRF. ЭÑо пÑÐ¸Ð¼ÐµÑ ÐºÐ¾Ð½ÑигÑÑаÑии, на коÑоÑом показано пеÑеÑаÑпÑеделение маÑÑÑÑÑов из ÑаблиÑÑ Ð³Ð»Ð¾Ð±Ð°Ð»Ñной маÑÑÑÑÑизаÑии на VRF:

ip vrf RED rd 1:1!interface Vlan100 description GLOBAL_INTERFACE ip address 10.10.1.254 255.255.255.0!access-list 101 permit ip 10.10.3.0 0.0.0.255 10.10.1.0 0.0.0.255!route-map VRF_TO_GLOBAL permit 10 match ip address 101set global!interface Vlan900 description VRF_RED ip vrf forwarding RED ip address 10.10.3.254 255.255.255.0ip policy route-map VRF_TO_GLOBAL

ЭÑо ÑоÑоÑо ÑабоÑÐ°ÐµÑ Ð´Ð»Ñ Ð¼Ð¾ÑнÑÑ Ð¾ÐºÐ¾Ð½ÐµÑнÑÑ ÑÑÑÑойÑÑв, ÑÐ°ÐºÐ¸Ñ ÐºÐ°Ðº коммÑÑаÑоÑÑ 6500, но не поддеÑживаеÑÑÑ Ð´Ð»Ñ ÑÐ°ÐºÐ¸Ñ ÑÑÑÑойÑÑв, как 3750. ЭÑо огÑаниÑение плаÑÑоÑмÑ, и Ð²Ñ Ð²Ð¸Ð´Ð¸Ñе ÑообÑение об оÑибкаÑ, напÑимеÑ:

3750X(config)#int vlan 9003750X(config-if)#ip policy route-map VRF_TO_GLOBAL3750X(config-if)#Mar 30 02:02:48.758: %PLATFORM_PBR-3-UNSUPPORTED_RMAP: Route-map VRF_TO_GLOBAL not supported for Policy-Based Routing

VRF Receive

ФÑнкÑÐ¸Ñ VRF Receive Ð¼Ð¾Ð¶ÐµÑ Ð¸ÑполÑзоваÑÑÑÑ Ð´Ð»Ñ Ð²ÑÑавки ÑвÑзанной подÑеÑи GRT как ÑвÑзанного ÑлеменÑа маÑÑÑÑÑа в ÑаблиÑе маÑÑÑÑÑизаÑии VRF.

ip vrf RED rd 1:1!interface Vlan100 description GLOBAL_INTERFACEip vrf select sourceip vrf receive RED ip address 10.10.1.254 255.255.255.0end!interface Vlan900 description VRF_RED ip vrf forwarding RED ip address 10.10.3.254 255.255.255.0end!ip route 10.10.3.0 255.255.255.0 Vlan900 
3750X#show ip route vrf REDRouting Table: REDGateway of last resort is not set     10.0.0.0/8 is variably subnetted, 4 subnets, 2 masksC       10.10.3.0/24 is directly connected, Vlan900L       10.10.3.254/32 is directly connected, Vlan900C       10.10.1.0/24 is directly connected, Vlan100L       10.10.1.254/32 is directly connected, Vlan1003750X#ping 10.10.3.1 source vlan 100Type escape sequence to abort.Sending 5, 100-byte ICMP Echos to 10.10.3.1, timeout is 2 seconds:Packet sent with a source address of 10.10.1.254!!!!!Success rate is 100 percent (5/5), round-trip min/avg/max = 1/4/9 ms3750X#show ip arp vrf RED vlan 900Protocol Address         Age (min) Hardware Addr  Type  InterfaceInternet 10.10.3.254            -  d072.dc36.7fc2 ARPA  Vlan900Internet 10.10.3.1              0  c84c.751f.26f0 ARPA  Vlan900

Glass Workshop

The Glass Workshop is a place where a glazier turns volcanic ash into glass flutes and furniture. The boss of the Glass Workshop will give the player the Soot Sack to allow them to collect soot from the route. If the player has less than 250 units of soot (counted by steps in Ruby, Sapphire, and Emerald, grams in Omega Ruby and Alpha Sapphire), the Glass Workshop boss will tell the player how much more soot they need to be able to make the Blue Flute; otherwise, the Glass Workshop boss will offer to make any of the items, but if the player requests an item they do not have enough soot for, he will tell the player how many more units of soot they need. The total amount of soot required for each item is never directly stated.

In Pokémon Ruby, Sapphire, and Emerald, the player collects soot by walking through the ash-covered grass on the route, turning the grass green once soot has been collected from it. Each tile of grass cleared of soot provides one step’s worth of soot. There are 270 total grass tiles from which soot can be collected across the route.

In Pokémon Omega Ruby and Alpha Sapphire, the player collects ash by walking through and scattering soot piles. All soot piles provide random amounts of ash, in either a small amount (5 to 15 grams) or a large amount (30 to 60 grams). The visual and sound effects produced when scattering soot piles differs slightly depending on whether they provide a small or large amount of ash. Roughly 1 in 5 soot piles provide a large amount of ash.

Generation III
Blue Flute
250 steps
Red Flute
500 steps
Yellow Flute
500 steps
Black Flute
1000 steps
White Flute
1000 steps
Pretty Desk
8000 steps
Pretty Chair
6000 steps
Generation VI
Blue Flute
250 grams
Red Flute
500 grams
Yellow Flute
500 grams
Black Flute
1000 grams
White Flute
1000 grams
Elegant Desk
8000 grams
Elegant Chair
6000 grams

Displaying the SDM Templates

Use the show sdm prefer privileged EXEC command with no parameters to display the active template.

To display the resource numbers supported by the specified template, use the show sdm prefer access | default | dual-ipv4-and-ipv6 { default | vlan } | routing | vlan privileged EXEC command.

Note On switches running the LAN base feature set, routing values shown in all templates are not valid.

This is an example of output from the show sdm prefer command that displays the template in use.

Although the outputs are the same on all switches, the outputs for the routing templates are valid only on switches running the IP base or IP services feature set. This is an example of output from the show sdm prefer routing command:

This is an example of output from the show sdm prefer dual-ipv4-and-ipv6 routing command:

Trainers

Pokémon Ruby and Sapphire

Trainer Pokémon
Youngster Nealマサオ MasaoReward: 320
Trapinch Lv.18
No item
Linoone Lv.20
No item
Ninja Boy Laoキンジ KinjiReward: 228
Koffing Lv.17
No item
Koffing Lv.17
No item
Koffing Lv.17
No item
Koffing Lv.19
No item
Parasol Lady Madelineマドカ MadokaReward: 800
Numel Lv.20
No item
Twins Tori & Tiaナナとネネ Nana and NeneReward: 480
Whismur Lv.20
No item
Whismur Lv.20
No item
Ninja Boy Lungムラマサ MuramasaReward: 228
Nincada Lv.19
No item
Ninjask Lv.19
No item
Youngster Dillionヨシト YoshitoReward: 320
Aron Lv.20
No item
Rematch
Ninja Boy Lao*キンジ KinjiReward: 312/346/384
Koffing Lv.24/27/30
No item
Koffing Lv.24/27/30
No item
Koffing Lv.24/27/30
No item
Koffing Lv.26/29/32
No item
Ninja Boy Lao*キンジ KinjiReward: 420
Koffing Lv.33
No item
Koffing Lv.33
No item
Koffing Lv.33
No item
Weezing Lv.35
Smoke Ball
Parasol Lady Madeline*マドカ MadokaReward: 1080/1200
Numel Lv.27/30
No item
Parasol Lady Madeline*マドカ MadokaReward: 1280
Roselia Lv.32
No item
Numel Lv.32
No item
Parasol Lady Madeline*マドカ MadokaReward: 1400
Roselia Lv.35
No item
Camerupt Lv.35
No item
Trainers with a PokéNav by their names will be registered in the Trainer’s Eyes or Match Call function after the first battle, and may have a rematch with the player with higher-level Pokémon.

Pokémon Emerald

Trainer Pokémon
Youngster Jaylenマサユキ MasayukiReward: 304
Trapinch Lv.19
No item
Camper Lawrenceユウゴ YūgoReward: 288Potential Double Battle with Lung
Baltoy Lv.18
No item
Sandshrew Lv.18
No item
Ninja Boy Lungムラマサ MuramasaReward: 216Potential Double Battle with Lawrence or Wyatt
Koffing Lv.18
No item
Ninjask Lv.18
No item
PokéManiac Wyattミチオ MichioReward: 1080Potential Double Battle with Lung
Aron Lv.18
No item
Aron Lv.18
No item
Parasol Lady Madelineマドカ MadokaReward: 760
Numel Lv.19
No item
Twins Tori & Tiaナナとネネ Nana and NeneReward: 456
Spinda Lv.19
No item
Spinda Lv.19
No item
Ninja Boy Laoキンジ KinjiReward: 204
Koffing Lv.17
No item
Koffing Lv.17
No item
Koffing Lv.17
No item
Youngster Dillonヨシト YoshitoReward: 304
Aron Lv.19
No item
Picnicker Sophieノドカ NodokaReward: 304Potential Double Battle with Coby
Marill Lv.17
No item
Lombre Lv.19
No item
Bird Keeper Cobyカズタカ KazutakaReward: 608Potential Double Battle with Sophie
Skarmory Lv.17
No item
Swellow Lv.19
No item
Rematch
Parasol Lady Madeline*マドカ MadokaReward: 1160/1280
Numel Lv.29/32
No item
Parasol Lady Madeline*マドカ MadokaReward: 1360
Roselia Lv.34
No item
Numel Lv.34
No item
Parasol Lady Madeline*マドカ MadokaReward: 1480
Roselia Lv.37
No item
Camerupt Lv.37
No item
Ninja Boy Lao*キンジ KinjiReward: 312/348/384
Koffing Lv.24/27/30
No item
Koffing Lv.24/27/30
No item
Koffing Lv.24/27/30
No item
Koffing Lv.26/29/32
No item
Ninja Boy Lao*キンジ KinjiReward: 420
Koffing Lv.33
No item
Koffing Lv.33
No item
Koffing Lv.33
No item
Weezing Lv.35
Smoke Ball
Trainers with a PokéNav by their names will be registered in the Trainer’s Eyes or Match Call function after the first battle, and may have a rematch with the player with higher-level Pokémon.

Pokémon Omega Ruby and Alpha Sapphire

Trainer Pokémon
Youngster Nealマサオ MasaoReward: 304
Trapinch Lv.19
No item
Electrike Lv.19
No item
Fairy Tale Girl Frannyマミエ MamieReward: 352
Kirlia Lv.22
No item
Ninja Boy Laoキンジ KinjiReward: 288
Koffing Lv.16
No item
Koffing Lv.17
No item
Koffing Lv.18
No item
Parasol Lady Madelineマドカ MadokaReward: 704
Numel Lv.22
No item
Youngster Dillionヨシト YoshitoReward: 336
Aron Lv.21
No item
Ninja Boy Lungムラマサ MuramasaReward: 320
Nincada Lv.18
No item
Ninjask Lv.20
No item
Rematch
Ninja Boy Laoキンジ KinjiReward: 384After earning the
Koffing Lv.22
No item
Koffing Lv.23
No item
Koffing Lv.24
No item
Ninja Boy Laoキンジ KinjiReward: 496After earning the
Koffing Lv.29
No item
Koffing Lv.30
No item
Koffing Lv.31
No item
Ninja Boy Laoキンジ KinjiReward: 672After earning the
Weezing Lv.40
No item
Weezing Lv.41
No item
Weezing Lv.42
No item
Ninja Boy Laoキンジ KinjiReward: 768After entering the Hall of Fame
Weezing Lv.46
No item
Weezing Lv.47
No item
Weezing Lv.48
No item
Parasol Lady Madelineマドカ MadokaReward: 864After earning the
Numel Lv.27
No item
Parasol Lady Madelineマドカ MadokaReward: 992After earning the
Staryu Lv.31
No item
Spheal Lv.31
No item
Numel Lv.31
No item
Parasol Lady Madelineマドカ MadokaReward: 1,344After earning the
Starmie Lv.42
No item
Sealeo Lv.42
No item
Camerupt Lv.42
No item
Parasol Lady Madelineマドカ MadokaReward: 1,536After entering the Hall of Fame
Starmie Lv.48
No item
Walrein Lv.48
No item
Camerupt Lv.48
No item
Trainers with a PokéNav by their names will be registered in the Trainer’s Eyes or Match Call function after the first battle, and may have a rematch with the player with higher-level Pokémon.

Configure

In this section, you are presented with the information to configure the features described in this document.

Note: Use the Command Lookup Tool (registered customers only) to obtain more information on the commands used in this section.

Network Diagram

This document uses this network setup:

Note: The IP addressing schemes used in this configuration are not legally routable on the Internet. They are RFC 1918 addresses which have been used in a lab environment.

Note: You can use RRI in LAN-to-LAN VPN tunnel and Easy VPN scenarios.

Configurations

This document uses these configurations:

Cisco ASA
ciscoasa(config)#access-list split extended permit ip 192.168.212.0 255.255.255.0  
     192.168.105.0 255.255.255.00
ciscoasa(config)#access-list redistribute standard permit 192.168.105.0 255.255.255.0
ciscoasa(config)#ip local pool clients 192.168.105.1-192.168.105.10 mask 255.255.255.0
ciscoasa(config)#route-map redistribute permit 1
ciscoasa(config-route-map)#match ip address redistribute
ciscoasa(config-route-map)#exit
ciscoasa(config)#group-policy clientgroup internal
ciscoasa(config)#group-policy clientgroup attributes
ciscoasa(config-group-policy)#split-tunnel-policy tunnelspecified
ciscoasa(config-group-policy)#split-tunnel-network-list value split
ciscoasa(config-group-policy)#exit
ciscoasa(config)#isakmp nat-traversal 10
ciscoasa(config)#isakmp enable outside
ciscoasa(config)#isakmp policy 10 authentication pre-share
ciscoasa(config)#isakmp policy 10 encryption 3des
ciscoasa(config)#isakmp policy 10 hash sha
ciscoasa(config)#isakmp policy 10 group 2
ciscoasa(config)#isakmp policy 10 lifetime 86400
ciscoasa(config)#crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
ciscoasa(config)#crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
ciscoasa(config)#crypto dynamic-map outside_dyn_map 20 set reverse-route

ciscoasa(config)#crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
ciscoasa(config)#crypto map outside_map interface outside
ciscoasa(config)#tunnel-group vpn-test type ipsec-ra
ciscoasa(config)#tunnel-group vpn-test general-attributes
ciscoasa(config-tunnel-general)#address-pool clients
ciscoasa(config-tunnel-general)#default-group-policy clientgroup
ciscoasa(config-tunnel-general)#tunnel-group vpn-test ipsec-attributes
ciscoasa(config-tunnel-ipsec)#pre-shared-key cisco123
ciscoasa(config-tunnel-ipsec)#exit
Cisco ASA
ciscoasa#show running-config
: Saved
:
ASA Version 8.0(2)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface Ethernet0
 nameif outside
 security-level 0
 ip address 172.16.1.2 255.255.255.0
!
interface Ethernet1
 nameif inside
 security-level 100
 ip address 192.168.212.1 255.255.255.0
!

!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
access-list split extended permit ip 192.168.212.0 255.255.255.0 
     192.168.105.0 255.255.255.0



access-list redistribute standard permit 192.168.105.0 255.255.255.0


pager lines 24
mtu outside 1500
mtu insi 1500
ip local pool clients 192.168.105.1-192.168.105.10 mask 255.255.255.0
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
!
route-map redistribute permit 1
 match ip address redistribute
!
!
router ospf 1
 network 192.168.212.0 255.255.255.0 area 0
 log-adj-changes
 redistribute static subnets route-map redistribute


!
route outside 10.5.5.0 255.255.255.0 172.16.1.1 1



crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 20 set reverse-route



crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400

crypto isakmp policy 65535
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400



service-policy global_policy global
group-policy clientgroup internal
group-policy clientgroup attributes
 split-tunnel-policy tunnelspecified
 split-tunnel-network-list value split
username vpnuser password gKK.Ip0zetpjju4R encrypted
tunnel-group vpn-test type remote-access
tunnel-group vpn-test general-attributes
 address-pool clients
 default-group-policy clientgroup
tunnel-group vpn-test ipsec-attributes
 pre-shared-key *
prompt hostname context
Cryptochecksum:d41d8cd98f00b204e9800998ecf8427e
: end

Pokémon

South section

  Pokémon     Games     Location     Levels     Rate  
Machop
OR AS
Grass
13-16 40%
Numel
OR AS
Grass
13-16 60%
Horde Encounter
Machop
OR AS
Horde Encounter
8 35%
Numel
OR AS
Horde Encounter
8 65%
Exclusively as After defeating or catching Groudon/Kyogre
Ponyta
OR AS
Grass
16  ??%
Tyrogue
OR AS
Grass
16  ??%
Sawk
OR AS
Grass
16  ??%
Throh
OR AS
Grass
16  ??%

North section

  Pokémon     Games     Location     Levels     Rate  
Machop
OR AS
Grass
14-17 35%
Numel
OR AS
Grass
14-17 65%
Horde Encounter
Machop
OR AS
Horde Encounter
8 35%
Numel
OR AS
Horde Encounter
8 65%
Exclusively as After defeating or catching Groudon/Kyogre
Ponyta
OR AS
Grass
17  ??%
Tyrogue
OR AS
Grass
17  ??%
Sawk
OR AS
Grass
17  ??%
Throh
OR AS
Grass
17  ??%

Items

Item Location Games
Dire Hit In an empty patch near Youngster Timmy  R  S  E  OR  AS 
Rare Candy On the small grass island (requires Surf)  R  S  E  OR  AS 
Full Heal In the empty patch north of the Trainer Tips sign about reorganizing Items (hidden)  R  S  E  OR  AS 
Itemfinder Gift from Brendan/May after defeating them  R  S  E 
Dowsing Machine Gift from Brendan/May after defeating them  OR  AS 
Great Ball In grass north of where the player fights Professor Birch’s child (hidden)  R  S  E  OR  AS 
Revive In grass two squares east of Collector Edwin (hidden)  R  S  OR  AS 
Revive In grass two squares east of the Trainer Tips sign about paralysis and sleep (hidden)  E 
Elixir One step north of Psychic Edward and Triathlete Alyssa  E 
Poké Ball In an empty patch in the grass north of Psychic Edward (hidden)  R  S  E  OR  AS 
Nanab Berry ×9 In the soft soil patch at the beginning of the route closest to Mauville  R  S  E 
Leppa Berry ×6 In the soft soil patch at the beginning of the route closest to Mauville  OR  AS 
Elixir In southeastern corner under Seaside Cycling Road (requires Surf)  OR  AS 
Heal Ball 20% chance of receiving one after a rematch with Poké Fan Isabel  OR  AS 
Repeat Ball 20% chance of receiving one after a rematch with Collector Edwin  OR  AS 
Ссылка на основную публикацию